Aggregation of Sync Failures

Problem

Data sync failures will occur when you trigger the usage limit or set sync rules incorrectly. If so, all data will not be synced to forms. You can view records and causes of sync failures in Sync History.

You can set failed automation notifications in Settings based on your needs to promptly remind recipients to adjust data stream settings.

See below for details on the causes and solutions of sync failures.

Incorrect Sync Rule Settings

Description

When you set incorrect sync rules, you will view Failed (Incorrect sync settings) in Sync Result in Sync History.

Causes

There is something wrong with data sync rule settings and you need to adjust sync rules. There are two possible causes:

  • The Sync Form is deleted.
  • All field mappings of output tables and sync forms are empty (by modifying the data stream or deleting all sync form fields).

Solutions

Click the output table and modify the rules in Sync Rule Settings.

  • If the sync form has been deleted, you need to select another form to sync.
  • If all field mappings of output tables and sync forms are empty, you need to reset the field mappings and set at least one field mapping.

Exceeding Form Data Volume Limit

Description

When a sync form is a regular form and the synced data exceeds 20,000 rows, you will view Failed (Synced data volume has more than 20000 rows) in Sync History.

Causes

Regular forms and workflow forms have a volume limit for each batch importing. If the number of records exceeds this limit, the sync will fail, so you need to control the number of synced records within the volume limit before syncing records.

Solutions

Change data stream settings and add a Data Filter node before an Output node to control the number of output table records within the volume limit.

Exceeding Plan Volume Limit

Description

1. If you are using the free plan or the number of synced data exceeds the monthly volume limit of 1,000 records, you will view Monthly data limit in this account has been exceeded. New data can't be submitted. Please contact the business owner to upgrade the plan in Sync History.

2. For any plan, when the number of synced data triggers the total volume limit, you will view Reached the limit for form data volume in Sync History.

3. For any plan, when the number of synced data triggers the volume limit of a single form, you will view Reached the limit for data volume in Sync History.

Causes

Different plans of accounts have different volume limits. When the number of synced data exceeds the existing data volume limit, the data will not be synced, and you need to upgrade the plan or purchase additional data volume.

Solutions

1. If the number of synced data exceeds the monthly data volume limit of 1,000 records in the free plan, you can upgrade the plan or wait until the next moth when the system will recalculate the data volume.

2. When the total data volume limit is exceeded and you use the Advanced plan or above, you can contact the admin to purchase more data volume or delete part of the invalid data to free up the space. If you use other plans, you can upgrade the plan or delete certain invalid data.

3. When the data volume limit of a single form is exceeded, you can delete the data in the form to free up the space based on your needs. Additionally, you can change the sync form to an existing form or a new form that does not exceed the volume limit. If these options do not resolve the issue, you can also choose to upgrade the plan to increase the data volume limit of a single form.

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